Back to overview
Downtime
Preparing the rollout of the new platform
Jan 05 at 04:52am CET
Affected services
ABlyft Platform
Resolved
Jan 05 at 11:40am CET
Resolved - all systems are operating normally with improved response times.
Affected services
Updated
Jan 05 at 09:29am CET
The new platform rollout is complete.
We are currently observing elevated response times for the UI and API, which are steadily improving.
Affected services
Created
Jan 05 at 04:52am CET
Only the platform (UI) is currently not reachable. This will take approx. 1.5 hours.
Affected services